Gmail.com SMPT error
Resolved
Jul 09 at 03:11am HDT
We have solved the problem. We can send emails to gmail clients again. We are currently still testing, because our forwarders and autoresponders are not working as normal. But you won't notice that.
Affected services
Updated
Jul 08 at 05:59am HDT
We have a temporary fix. We can now only receive from all clients. Sending is not yet possible.
Affected services
Updated
Jul 08 at 01:04am HDT
We are changing the mail server. There is a chance that the mail server is not working completely. Due to DNS record changes.
Affected services
Created
Jul 06 at 04:35am HDT
Gmail.com sees our IP address as spam, so we cannot send emails to gmail.com, but we can always receive them. We are working on changes so that we can send to everyone.
Affected services